column_name, not columnname

Max Kanat-Alexander mkanat at
Wed Oct 19 21:25:48 UTC 2005

	I think that we discussed this in IRC perhaps a few times, and maybe on
some bug somewhere, but generally it's a lot easier to read database
column names if they're named like "column_name" instead of like

	New columns should be named like "column_name." I just noticed that we
added a column to the attachments table named "isurl."


More information about the developers mailing list