Attachments Error in 2.17.3?

Jon Wilmoth JWilmoth at
Tue Apr 22 21:39:41 UTC 2003

Is there a bug number I could get a patch from?  If not can you let me
know the corrected file(s) and I'll log it, create and attach a patch.

-----Original Message-----
From: David Miller [mailto:justdave at] 
Sent: Tuesday, April 22, 2003 2:33 PM
To: developers at
Subject: Re: Attachments Error in 2.17.3?

On 4/22/2003 2:14 PM -0700, Jon Wilmoth wrote:

> I'm getting the same error attaching files with all three
> of 2.17.3 I have.  Instead of the %mailresults% one would expect in
> attachment\created.html.tmpl I'm getting the following line:
> Status: 400 Bad request (malformed multipart POST)
> Below are the two lines in apache's error_log file produced for a
> attachment creation.
> [Tue Apr 22 14:01:06 2003] [error] [client] Undefined
> subroutine &main::ThrowCodeError called at Bugzilla/ line 78.,
> referer:
> [Tue Apr 22 14:01:06 2003] [error] [client] Compilation
> failed in require at ./processmail line 31., referer:
> http://seasl024/bugzilla/attachment.cgi?bugid=361&action=enter
> I tried this on
> but wasn't able to reproduce the error.
> Thoughts?

It's been fixed in CVS.  bugzilla-tip on landfill is running cvs tip.
Dave Miller      Project Leader, Bugzilla Bug Tracking System   
To view or change your list settings, click here:

More information about the developers mailing list